Excel Durchschnitt berechnen – mit und ohne Funktionsassistenten

>>>>>>>>Excel Durchschnitt berechnen – mit und ohne Funktionsassistenten

Sie können den Durchschnitt von mehreren Zahlen in Excel berechnen lassen. Das ist nützlich, wenn Sie zum Beispiel die mittlere Niederschlagsmenge von allen Tagen der letzten 100 Jahren ermitteln möchten. Abhängig von der Verteilung der Zellen gibt es mehrere Möglichkeiten zur Berechnung des Excel Durchschnittes.

1.      Durchschnitt, Median und Modalwert

Der Mittelwert oder Durchschnitt liegt im Zentrum einer Zahlengruppe, bei der die Werte statistisch verteilt sind. Man berechnet ihn, indem man die Zahlen addiert und durch die Anzahl der Zahlen teilt. Wenn wir die Zahlen 1, 2, 4, 6, 6 und 7 haben, ist der Durchschnitt 4,33 (die Zahlen ergeben addiert 26, die Summe teilen wir durch 6). In diesem Artikel zeigen wir Ihnen, wie Sie den Excel Durchschnitt berechnen.

Darüber hinaus gibt es noch zwei Begriffe, die ein Zentrum der Zahlenverteilung bezeichnen:

Ein Median ist die Zahl, die in der Mitte von einer Zahlenverteilung liegt. Die eine Hälfte der Zahlen ist also kleiner als der Median, die andere größer. Wenn wir also die Zahlen 1, 2, 4, 6, 6 und 7 haben, ist der Median 5. Die eine Hälfte (1, 2, 4) ist kleiner als 5, die andere (6, 6, 7) ist größer.

Ein Modalwert ist die Zahl, die in einer Gruppe am häufigsten vorkommt. Bei der Zahlengruppe 1, 2, 4, 6, 6 und 7 ist das die Zahl 6.

2.      In Excel Durchschnitt berechnen, wenn Zahlen in einer Spalte untereinanderstehen

  • Klicken Sie auf eine Zelle unterhalb der Spalte, in der sich die Zahlen befinden.
  • Gehen Sie im Reiter START (1) in die Untergruppe BEARBEITEN und gehen auf den kleinen Pfeil neben dem Autosummezeichen, das wie ein gedrehtes „M“ aussieht (2). Achten Sie darauf, nicht auf das Symbol zu klicken sondern auf den kleinen Pfeil, damit eine Auswahl erscheint und Sie „Mittelwert“ (3) auswählen können.
Autosummezeichen
Mittelwert aus Spalte berechnen
  • In der im ersten Schritt angewählten Zelle erscheint die Funktion zur Berechnung des Durchschnittes der Zahlen in der Spalte. In unserem Beispiel ist das die Funktion: =MITTELWERT(C3:C9)

C3 ist die oberste Zelle in der Spalte, C9 die unterste.

3.      In Excel Durchschnitt berechnen, wenn Zahlen in einer Zeile nebeneinanderstehen

  • Klicken Sie auf eine Zelle rechts neben den Zahlen, deren Durchschnitt Sie berechnen wollen.
  • Gehen Sie im Reiter START in die Untergruppe BEARBEITEN und gehen auf den kleinen Pfeil neben dem Autosummezeichen. Wählen Sie „Mittelwert“ (siehe vorheriger Abschnitt).
  • In der Zelle erscheint die Funktion zur Berechnung des Durchschnittes der Zahlen in der Zeile.

4.      In Excel Durchschnitt berechnen, wenn Zahlen nicht beieinanderstehen

Wenn die Zellen nicht aneinandergrenzen, verwenden Sie eine Funktion, um den Durchschnitt zu berechnen: =MITTELWERT(Zelle 1;Zelle 2; Zelle 3; …)

  • Gehen Sie in die Zelle, in der nachher der Durchschnitt stehen soll und tragen Sie folgendes ein: =MITTELWERT(
  • In der Klammer stehen die Zellen, aus deren Werten der Excel Durchschnitt berechnet werden soll. Tragen Sie die Koordinaten von Hand in die Formel ein oder klicken die entsprechenden Zellen an. Die Koordinaten trennen Sie jeweils durch ein Semikolon.
  • Schließen Sie die Funktion mit einer Klammer und drücken Sie die Enter-Taste.
  • In unserem Beispiel soll Excel den Durchschnitt aus den Zahlen berechnen, die in den Zellen C3, C5 und D4 stehen. Unsere Funktion sieht also folgendermaßen aus:
    =MITTELWERT(C3;C5;D4)
Funktion zur Mittelwertberechnung
Beispielfunktion mit mehreren Bereichen
  • Wenn Sie den Durchschnitt aus Zellen berechnen wollen, bei denen ein Teil nebeneinanderliegt (blau) und die anderen Zellen separat (rot, lila), nehmen Sie eine Funktion der Art

=MITTELWERT(C2:C5;D3;D5)

  • Der Bereich der Zellen, die nebeneinanderliegen, wird durch die erste und die letzte Zelle angegeben, dazwischen liegt ein Doppelpunkt. Die separaten Zellen werden durch ein Semikolon getrennt.

5.      Durchschnitt über den Funktionsassistenten berechnen

Sie müssen die Formel nicht selbst in die Zelle eintragen, sondern können sie über den Funktionsassistenten generieren lassen.

Das tun Sie folgendermaßen:

  • Klicken Sie in die Zelle, in der nachher der Durchschnitt stehen soll.
  • Gehen Sie im Reiter FORMELN auf FUNKTION EINFÜGEN.
Formel um Excel Mittelwert zu berechnen
Funktion für Excel Durchschnitt einfügen
  • Das Auswahlfester für die Funktionen öffnet sich.
  • Geben Sie in das Suchfeld den Begriff „Mittelwert“ ein (1) und bestätigen Sie mit OK (2).
  • Klicken Sie im unteren Feld auf „Mittelwert“ (3) und bestätigen Sie mit OK (4).
  • Das Feld für die Funktionsargumente öffnet sich.
  • Wenn Sie den Durchschnitt eines zusammenhängenden Bereichs ermitteln wollen, geben Sie die erste und letzte Zelle des Bereichs getrennt durch einen Doppelpunkt in das Feld „Zahl 1“ ein (1). Alternativ können Sie den Bereich auch direkt in der Excel-Tabelle markieren (z.B. C2:C5 -> der Durchschnitt aller Zahlen in den Zellen zwischen C2 und C5 wird berechnet).
  • Hinter dem Feld „Zahl 1“ sehen Sie die Zahlen, aus denen der Durchschnitt berechnet wird (2). Unten blendet das Programm den berechneten Durchschnitt ein (3)
  • Excel trägt automatisch die Funktion in die von Ihnen anfangs angewählte Zelle in der Tabelle ein (4).
  • Schließen Sie das Fenster, indem Sie auf OK klicken (5).
Funktionsargumente für Excel Durchschnitt
Durchschnitt von mehreren einzelnen Zellen ermitteln
  • Wenn Sie den Durchschnitt von mehreren einzelnen Zellen ermitteln wollen, geben Sie die Koordinaten der ersten Zelle in das Feld „Zahl 1“ ein, die der zweiten in das Feld „Zahl 2“ etc. (1). Anstatt die einzelnen Koordinaten einzutippen, können Sie auch in der Tabelle auf die entsprechenden Zellen gehen (STRG-Taste beim Klicken gedrückt halten).
  • Hinter den Zahlenfeldern sehen Sie die Zahlen, aus denen der Durchschnitt berechnet wird (2). Unten blendet das Programm den berechneten Durchschnitt ein (3)
  • Excel trägt automatisch die Funktion in die von Ihnen anfangs angewählte Zelle in der Tabelle ein (4).
  • Schließen Sie das Fenster, indem Sie auf OK klicken (5).

6.      ACHTUNG!

Die Mittelwert-Funktion teilt durch die Anzahl von Zahlen (und nicht von Zellen!). Leere Zellen und Zellen, die Text enthalten, werden also von der Mittelwert-Funktion ignoriert. Soll Excel leere Zellen als Null werten, müssen Sie in diese Zelle eine Null eingeben.

Artikel bewerten

Excel Durchschnitt berechnen – mit und ohne Funktionsassistenten
Artikel bewerten
5 Sternen
2 Stimmen
Finden Sie den Artikel „Excel Durchschnitt berechnen – mit und ohne Funktionsassistenten“ hilfreich? Dann hinterlassen Sie uns einen Kommentar, oder bewerten Sie ihn.

Von | 2018-06-12T11:54:25+00:00 11.06.18|Excel, Microsoft, Office|0 Kommentare

Hinterlassen Sie einen Kommentar