Excel UND-Funktion am Beispiel einfach erklärt

>>>>>>>>Excel UND-Funktion am Beispiel einfach erklärt

Excel UND-Funktion. In einer Excel-Tabelle schauen Sie immer wieder in verschiedenen Spalten nach, ob bestimmte Bedingungen gleichzeitig erfüllt sind. Wäre es nicht einfacher, wenn die UND-Funktion in Excel Ihnen die Arbeit abnehmen und das Ergebnis anzeigen würde?

1. Erstellen Sie eine Beispiel-Tabelle für die UND-Funktion

In diesem Beispiel möchten Sie für Ihre Mitarbeiter den Bonus berechnen. Erstellen Sie dafür zuerst eine Tabelle, die etwa so aussieht:

Oder laden Sie unser Beispiel herunter

Excel UND Beispiel
Beispieldatei downloaden

2. Berechnen Sie den Bonus mit Hilfe der UND-Funktion in Excel

In diesem Beispiel soll in Spalte D der Bonus Ihrer Mitarbeiter berechnet werden. Um einen Bonus zu erhalten, sollen Ihre Mitarbeiter mindestens 10 Neukunden akquiriert und 5 bestehende Verträge verlängert, bzw. erneuert haben, das heißt:

  • Die Inhalte der Felder in Spalte B sollen „größer als 9“ sein (also ab 10)

UND

  • die Inhalte der Felder in Spalte C sollen „größer als 4“ sein (also ab 5).

Die UND Funktion kann in Excel soviele Bedingungen haben wie sie wollen

Ihrer Struktur sieht so aus:

UND(Bedingung1; Bedingung2; Bedingung3;…)

Diese Bedingungen sind meistens Vergleiche

In unserem Fall würde es so aussehen:

UND(B2>9;C2>4)

  • B2>9: Mit der ersten Bedingung  in der UND Funktion wird festgelegt, dass der Wert in der Zelle B2  grösser als 9 sein muss (also ab 10)
  • C2>4: Mit der zweiten Bedingung in der UND-Funktion wird festgelegt, dass der Wert in der Zelle C2 größer 4 sein muss (also ab 5)

Treffen beide Bedingungen der UND-Funktion zu, wenn also der Wert in B2 größer als 9 UND der Wert C2 größer als 4 ist, so erhalten Sie als Ausgabe in der entsprechenden Zeile in Spalte D ein „WAHR“.

Trifft nur eines oder keines der Elemente der UND-Funktion zu, erhalten Sie als Ausgabe ein „FALSCH“

Nach dem Herunterkopieren in unserem Beispiel:

Excel UND - Wahr / Falsch

3. Für Fortgeschrittene: anpassen der Ausgabewerte (FALSCH/WAHR) der UND-Funktion

Möchten Sie, dass Ihnen die UND-Funktion in Excel eine andere Ausgabe als „WAHR“ bzw. „FALSCH“ ausgibt, können Sie dies anpassen. Beispielsweise könnte die Ausgabe „ja“ oder „nein“ lauten.

Dazu verwenden Sie die UND-Funktion in Kombination mit der Excel WENN-Funktion.

Um obige Anpassung von WAHR/FALSCH auf ja/nein vorzunehmen, lautet die WENN-FUNKTION:

=WENN(UND(B2>9;C2>4);“ja“;“nein“)

WENN die UND-Funktion WAHR ausgibt, soll ja ausgegeben werden; sonst nein. Die Anführungszeichen dienen dazu, dass die WENN-Funktion versteht, dass es sich um Text handelt und nicht um Zahlen.

In unserem Beispiel sieht dies nun so aus:

Excel UND - Wahr / Falsch

Artikel bewerten

Excel UND-Funktion am Beispiel einfach erklärt
Artikel bewerten
5 Sternen
10 Stimmen
Finden Sie den Artikel „Excel UND-Funktion“ hilfreich? Dann hinterlassen Sie uns einen Kommentar, oder bewerten Sie ihn.

Von |2018-06-13T10:36:04+00:0008.05.18|Excel, Microsoft, Office|0 Kommentare

Hinterlassen Sie einen Kommentar