Sie haben eine Liste und wollen, dass Excel mit Zählenwenn zählt, wie oft ein Bestimmter Inhalt vorkommt. Ein gutes Beispiel für die ZÄHLENWENN Funktion in Excel.

 1. Erstellen Sie eine Liste:

  • Erstellen Sie zuerst in der Tabelle1 Ihrer Arbeitsmappe eine Liste, die etwa so aussieht wie diese:
    (oder laden Sie unser Beispiel herunter)

Zählenwenn Funktion Liste

Beispiel-Datei Downloaden

 2. Was Sie wollen:

Ganz einfach: Sie wollen sehr schnell wissen, wie oft den Eintrag “Red Apple” in der Liste vorkommt. Am besten hilft Ihnen hier die Zählenwenn Funktion von Excel.

3. Die ZÄHLENWENN Funktion:

  • Gehen Sie in die Zelle C3 (Hier wird das Ergebnis erscheinen)
  • Tippen Sie folgendes: =ZÄHLENWENN(A2:A13;C2)
  • Drücken Sie die ENTER Taste
  • In C3 müsste die Zahl 3 erscheinen, weil in unserer Tabelle den Eintrag “Red Apple” 3 mal vorkommt

4. Erklärung:

Die Zählenwenn Funktion hat immer 2 Schritte (s.g. Argumente):

Excel Zählenwenn funktion Argumente

  • Bereich, in dem gesucht wird: Bezug auf den Bereich, in dem man überein-stimmende Einträge sucht
    Einfacher gesagt: bei uns ist dieser Bereich A2 bis A13, da Excel in diesem Bereich das finden wird, wonach er sucht
  • Wonach gesucht wird (Suchkriterien): ist das, wonach Excel suchen soll (Hier wird C2 eingetragen, da wir in C2 eingeben, wonach wir suchen – In unserem Fall: “Red Apple”)

Übersetzt bedeutet dies Folgendes: Excel soll in A2 bis A13 nach dem Suchen, was wir in C2 eingegeben haben.

SIE HABEN NOCH FRAGEN ?

FORUM