Excel SVERWEIS Funktion am Beispiel erklärt Artikel bewerten
3.97/5 Sternen
138 Stimmen

In eine Tabelle tragen Sie alle Ihre Verkäufe ein und schlagen immer wieder in einer Preisliste nach, um neben den verkauften Produkten den Preis einzutragen. Wäre es nicht einfacher, wenn Excel für Sie die Preise eintragen würde?

Sind die Artikel waagerecht gelistet, hilft die Excel WVERWEIS Funktion (waagerechter Verweis), sind sie senkrecht, benützt man die SVERWEIS Funktion (senkrechter Verweis).

Die SVERWEIS Funktion:

1. Erstellen Sie eine Preisliste in Excel:

  • Erstellen Sie zuerst in der Tabelle1 Ihrer Arbeitsmappe eine Preisliste, die etwa so aussieht:

SVERWEIS Preistabelle

Beispiel-Datei Downloaden

 

2. Erstellen Sie eine Verkaufstabelle:

  • Erstellen Sie jetzt in der Tabelle2 Ihrer Excel-Arbeitsmappe eine Tabelle, in der Sie alles, was verkauft wird, eintragen. Sollte etwa so aussehen:

Sverweis Verkaufstabelle

3. Die SVERWEIS Funktion:

Was Sie wollen: in der Spalte C soll Excel die passenden Preise eintragen, damit Sie nicht immer wieder die Preise selbst eintragen müssen.

  • Markieren Sie die Zelle C2 und wählen Sie (oben) den Reiter “FORMELN”, Unterpunkt “Nachschlagen und verweisen”
  • Wählen Sie dann “SVERWEIS”:

Sverweis Menü

  • Der Excel-Funktionsassistent wird gestartet:

Sverweis - Funktionsassistent

  • Im Feld “Suchkriterium” tragen Sie “A2″ein  (oder Sie klicken mit der Maus auf die Zelle A2, Excel übernimmt von allein die Adresse). Dadurch erfährt Excel, wo er den Namen des Artikels findet.
  • Im Feld “Matrix” tragen Sie “Tabelle1!A$2:B$6″ein (oder Sie wechseln Sie in die Tabelle1 und markieren den Bereich, in dem sich die Preisliste befindet. Excel übernimmt von allein die Adresse, aber ohne “$” Zeichen. Sie sollten also die “$” Zeichen per Hand eintragen -oder mit Hilfe der “F4″ Taste-). Die “Matrix” ist ganz einfach Ihre Preisliste.
  • Spalten Index: geben Sie hier die Zahl 2 ein: es ist die Nummer (und NICHT die Bezeichnung) der Spalte, aus der der übereinstimmende Wert geliefert werden soll. Auf gut Deutsch: Die Preise befinden sich in der 2. Spalte der Preisliste, also tippen Sie 2.
  • Bereich Verweis: tragen Sie hier das Wort “Falsch” ein. Dadurch führt Excel eine exakte Überprüfung durch. Wird der identische Suchwert (Suchkriterium) nicht gefunden, gibt Excel den Fehlerwert “#NV” aus.

So sollte es also aussehen:

Sverweis - Funktionsassistent mit Eingabe

  • Bestätigen Sie mit OK, kopieren Sie die entstehende Excel-Funktion nach unten. Schon sind Sie mit Ihren Eintragungen fertig:

Sverweis Ergebnis

Und so sehen die Funktionen aus, nachdem man C2 herunterkopiert hat:

in C2: =SVERWEIS(Tabelle2!A2;Tabelle1!A$2:$B$6;2;FALSCH)
in C3: =SVERWEIS(Tabelle2!A3;Tabelle1!A$2:$B$6;2;FALSCH)
in C4: =SVERWEIS(Tabelle2!A4;Tabelle1!A$2:$B$6;2;FALSCH)
in C5: =SVERWEIS(Tabelle2!A5;Tabelle1!A$2:$B$6;2;FALSCH)
in C6: =SVERWEIS(Tabelle2!A6;Tabelle1!A$2:$B$6;2;FALSCH)
in C7: =SVERWEIS(Tabelle2!A7;Tabelle1!A$2:$B$6;2;FALSCH)
in C8: =SVERWEIS(Tabelle2!A8;Tabelle1!A$2:$B$6;2;FALSCH)
in C9: =SVERWEIS(Tabelle2!A9;Tabelle1!$A$2:$B$6;2;FALSCH)
in C10: =SVERWEIS(Tabelle2!A10;Tabelle1!A$2:B$6;2;FALSCH)
in C11: =SVERWEIS(Tabelle2!A11;Tabelle1!A$2:B$6;2;FALSCH)

Artikel bewerten