Excel SVERWEIS Funktion am Beispiel erklärt

Startseite>>Microsoft>>Office>>Excel>>Excel SVERWEIS Funktion am Beispiel erklärt
Excel SVERWEIS Funktion am Beispiel erklärt
Artikel bewerten
4.33 Sternen
561 Stimmen
In eine Tabelle tragen Sie alle Ihre Verkäufe ein und schlagen immer wieder in einer Preisliste nach, um neben den verkauften Produkten den Preis einzutragen. Wäre es nicht einfacher, wenn Excel für Sie die Preise eintragen würde?




Sind die Artikel waagerecht gelistet, hilft die Excel WVERWEIS Funktion (waagerechter Verweis), sind sie senkrecht, benützt man die SVERWEIS Funktion (senkrechter Verweis).

Die SVERWEIS Funktion:

1. Erstellen Sie eine Preisliste in Excel:

  • Erstellen Sie zuerst in der Tabelle1 Ihrer Arbeitsmappe eine Preisliste, die etwa so aussieht:

SVERWEIS Preistabelle

Beispiel-Datei Downloaden

 

2. Erstellen Sie eine Verkaufstabelle:

  • Erstellen Sie jetzt in der Tabelle2 Ihrer Excel-Arbeitsmappe eine Tabelle, in der Sie alles, was verkauft wird, eintragen. Sollte etwa so aussehen:

Sverweis Verkaufstabelle
 

3. Die SVERWEIS Funktion:

Was Sie wollen: in der Spalte C soll Excel die passenden Preise eintragen, damit Sie nicht immer wieder die Preise selbst eintragen müssen.

  • Markieren Sie die Zelle C2 und wählen Sie (oben) den Reiter „FORMELN“, Unterpunkt „Nachschlagen und verweisen“
  • Wählen Sie dann „SVERWEIS“:

Sverweis Menü

  • Der Excel-Funktionsassistent wird gestartet:

Sverweis - Funktionsassistent

  • Im Feld „Suchkriterium“ tragen Sie „A2″ein  (oder Sie klicken mit der Maus auf die Zelle A2, Excel übernimmt von allein die Adresse). Dadurch erfährt Excel, wo er den Namen des Artikels findet.
  • Im Feld „Matrix“ tragen Sie „Tabelle1!$A$2:$B$6″ein (oder Sie wechseln Sie in die Tabelle1 und markieren den Bereich, in dem sich die Preisliste befindet. Excel übernimmt von allein die Adresse, aber ohne „$“ Zeichen. Sie sollten also die „$“ Zeichen per Hand eintragen -oder mit Hilfe der „F4“ Taste-). Die „Matrix“ ist ganz einfach Ihre Preisliste.
  • Spalten Index: geben Sie hier die Zahl 2 ein: es ist die Nummer (und NICHT die Bezeichnung) der Spalte, aus der der übereinstimmende Wert geliefert werden soll. Auf gut Deutsch: Die Preise befinden sich in der 2. Spalte der Preisliste, also tippen Sie 2.
  • Bereich Verweis: tragen Sie hier das Wort „Falsch“ ein. Dadurch führt Excel eine exakte Überprüfung durch. Wird der identische Suchwert (Suchkriterium) nicht gefunden, gibt Excel den Fehlerwert „#NV“ aus.

So sollte es also aussehen:

Sverweis - Funktionsassistent mit Eingabe

  • Bestätigen Sie mit OK, kopieren Sie die entstehende Excel-Funktion nach unten. Schon sind Sie mit Ihren Eintragungen fertig:

Sverweis Ergebnis

 

Und so sehen die Funktionen aus, nachdem man C2 herunterkopiert hat:

in C2: =SVERWEIS(Tabelle2!A2;Tabelle1!$A$2:$B$6;2;FALSCH)
in C3: =SVERWEIS(Tabelle2!A3;Tabelle1!$A$2:$B$6;2;FALSCH)
in C4: =SVERWEIS(Tabelle2!A4;Tabelle1!$A$2:$B$6;2;FALSCH)
in C5: =SVERWEIS(Tabelle2!A5;Tabelle1!$A$2:$B$6;2;FALSCH)
in C6: =SVERWEIS(Tabelle2!A6;Tabelle1!$A$2:$B$6;2;FALSCH)
in C7: =SVERWEIS(Tabelle2!A7;Tabelle1!$A$2:$B$6;2;FALSCH)
in C8: =SVERWEIS(Tabelle2!A8;Tabelle1!$A$2:$B$6;2;FALSCH)
in C9: =SVERWEIS(Tabelle2!A9;Tabelle1!$A$2:$B$6;2;FALSCH)
in C10: =SVERWEIS(Tabelle2!A10;Tabelle1!$A$2:$B$6;2;FALSCH)
in C11: =SVERWEIS(Tabelle2!A11;Tabelle1!$A$2:$B$6;2;FALSCH)

Nicht verstanden? Versuchen Sie es mit unserem SVERWEIS-Infografik
Artikel bewerten
2016-12-25T10:14:25+00:00 05.06.14|Excel, Microsoft, Office|76 Comments

76 Kommentare

  1. Minna 24. März 2017 bei 9:29- Antworten

    Daumen hoch! Mein erster Versuch mit SVERWEIS und gleich einwandfrei funktioniert!

  2. chris7965 15. Februar 2017 bei 10:07- Antworten

    Sehr gute Hilfe! Danke

    Jetzt habe ich nur noch das Problem, dass mir „0“ angezeigt wir, wenn in diesem Feld der Zeilein der Matrix nichts steht.
    Wie bekomme ich das weg?

  3. Monique B. 30. Oktober 2016 bei 12:15- Antworten

    Hallo,

    erstmal tausend Dank für die super Erklärung, jedoch verzweifle ich gerade an dem Umstand dass diese Funktion bei mir immer nur bis zur Zeile 6 funktioniert und ab da wird NV angezeigt, egal ob ich die Vorlage nutze oder eine eigene Tabelle erstelle. Was ich möchte ist genauso einfach wie das Beispiel, in der einen Spalte stehen EAN-Codes, in der anderen Artikelnummern. Ich möchte ganz einfach einen Lagerbestand einer bestimmten Artikelgruppe in Excel wiedergeben ohne Artikelnummern eintippen zu müssen sondern mittels eines Barcodescanners. Was ich am Ende aber benötige, ist der Bestand in Form von Artikelnummern. Also wirklich eine ganz einfache Sache aber wie schon geschrieben, es funktioniert IMMER nur bis zur 6. Zeile obwohl die Formeln nach unten hin alle stimmen und die Werte auch vorhanden und fehlerfrei sind. Ich habe gerade wirklich keinen Ansatzpunkt mehr und beschäftige mich schon seit Stunden damit 🙁

    • Monique B. 30. Oktober 2016 bei 12:29- Antworten

      Offensichtlich hat das Niederschreiben des Problems mir auf die Sprünge geholfen 😀 Ich hab den Fehler gefunden 🙂

  4. Anna 12. Oktober 2016 bei 16:17- Antworten

    Vielen dank für den tollen Artikel und den ausführliche Anleitung. Es ist ziemlich hilfreich.

    Gruß Anna

  5. Rico 22. September 2016 bei 12:54- Antworten

    Hallo,

    ich habe ein Problem und weiß nicht ob es mit der sverweis Funktion überhaupt zu lösen geht.
    Ich habe einen Kalender generiert (=WENN(MONAT(DATUM($A$1;SPALTE();ZEILE()-1))=SPALTE();DATUM($A$1;SPALTE();ZEILE()-1);““)).
    Der Kalender steht und nun möchte ich an anderer Stelle separat eine Zählung einfügen. Es geht darum einen Namen in den Kalender einzutragen und ihn an anderer Stelle zählen zu lassen wie oft dieser Name im Kalender auftaucht.

    Vielen Dank.

  6. Jan 15. September 2016 bei 7:08- Antworten

    Ich habe das Problem das die SVerweis funktion zwar funktioniert, jedoch möhte ich den Text aus der Spalte danaben angezeigt bekommen bitte kann mir jmd helfen. Also er findet nun den Wert in A50 aber er soll mir den Text aus B50 angeben.

    • David Traens 15. September 2016 bei 10:01- Antworten

      Hallo Jan,
      dafür sollten Sie den Spaltenindex um 1 erhöhen.
      Wenn Sie also den Spaltenindex auf 3 (wie im Beispiel) gesetzt haben, nehmen Sie stattdessen 4

      • Jan 22. September 2016 bei 7:10- Antworten

        Nun habe ich aber noch das Problem, dass Zahlen in Spalte A stehen die er suchen soll also Zahlen 001-151 aber es gibt auch noch Werte in Spalte H (152-199) und wenn nun z.b. Zahl 152 gescuht wird dann soll er mir die Werte aus Spalte 11 rechts danben auswerfen und wenn eben z.B Zahl 024 gesucht wird dann soll er den Wert aus Spalte 4 auswerfen… 001-151 bekomme ich hin nur eben 152-199 nicht

        Aktuelle Formel:
        =SVERWEIS(A4;’Gew. Sachbearbeiter‘!1:1048576;4;0)

        Die Werte die gesucht werden stehen in
        ‚Gew. Sachbearbeiter‘!A6:A58 (001-151)
        ‚Gew. Sachbearbeiter‘!H6:H54 (151-199)

  7. Manfred 11. August 2016 bei 19:42- Antworten

    Danke für Ihre optimalen Bemühungen.
    Ich hatte leider nicht die Muse, alle Themen genau zu durchleuchten. Ich habe folgendes Problem:
    Ich habe eine Starterliste mit Namen und Adressen einer oldtimerausfahrt.
    In einer 2. Liste stehen Fahrzeuge, Baujahr und Klassen in 3 Spalten, die für die Auswertung gebraucht werden.
    Wie bekomme ich nun die Daten eines Fahrzeuges mit Bj. und Klasse in die erste Tabelle mit den Fahrerdaten.
    Genauer:
    Es soll für jeden Fahrer das dazugehörige Fahrzeug mit Baujahr und Klasse aus der 2. Tabelle geholt werden. Da Fahrer nicht immer mit dem selben Fahrzeug kommen.
    Danke im Voraus für Ihre Antwort.

  8. Holger 8. Juni 2016 bei 10:23- Antworten

    Versteh ich nicht!

  9. albsie 7. Juni 2016 bei 14:46- Antworten

    Hallo,

    ich brauche Hilfe. Ich brauche eine Sverweis Formel, die mir aus 2 Tabellenblätter einen Wert sucht. Ich habe auch versucht INDEX, INDIREKT und VERGLEICH in die Formel mit einzubauen, aber ich mache es anscheinend nicht richtig. Denn ich bekomme nur eine Fehlermeldung auf die Reihe.
    Ich habe 2 sehr umfangreiche Tabellen die jeweils von A1-R200 gehen. Im Übersichtsblatt möchte ich mit Sverweis Werte aus diesen beiden Tabellenblätter finden.
    Vielleicht kann mir jemand weiterhelfen. Danke

  10. Dchi-Young Yoon 6. Juni 2016 bei 10:31- Antworten

    Hallo! Eine super Erklärung, man kann es sehr gut nachvollziehen.
    Ich habe zwei Tabellen, bei denen aber nicht nur ein Wert importiert werden soll. Ich möchte den zu importierenden Wert, einen Prozentsatz, mit einem Wert in der Zieltabelle multiplizieren. Es geht darum, Gesamtkosten mittels Prozentsätzen aus der anderen Tabelle auf verschiedene Kostenstellen aufzuschlüsseln. Kann ich dafür auch den Sverweis nutzen? Wie geht das?

    • David Traens 6. Juni 2016 bei 12:30- Antworten

      Hallo,
      danke.
      Einfach die SVERWEIS-Funktion multiplizieren.
      Beispiel:
      aus =SVERWEIS(Tabelle2!A2;Tabelle1!$A$2:$B$6;2;FALSCH)
      wird =A1*SVERWEIS(Tabelle2!A2;Tabelle1!$A$2:$B$6;2;FALSCH)

      Sollte Ihren Wert eine Zahl sein (kein Prozent) dann:
      =A1*SVERWEIS(Tabelle2!A2;Tabelle1!$A$2:$B$6;2;FALSCH)/100
      oder sogar =A1*SVERWEIS(Tabelle2!A2;Tabelle1!$A$2:$B$6;2;FALSCH)%

  11. Irma 17. Mai 2016 bei 21:45- Antworten

    Hallo, Herr Traens,
    habe eine Tabelle mit dem Namen „Werte 2010“ und einen SVerweis
    zu einer Ergebnisliste erstellt. Alles funktioniert prima.
    Nun möchte ich den Namen „Werte 2010“ ändern in „Werte 2016“ und bekommen
    #NV als Ergebnis. Was Tun?

  12. Susan 15. April 2016 bei 14:20- Antworten

    Zu allererst: eine sehr gute Erklärung, kurz und knapp und schön mit Bildern ergänzt.
    Nun zu meiner Frage:
    Ich habe eine Tabelle und habe mit sverweis auch Ergebnisse erzielt. Allerdings ist mein Suchbegriff mehrmals vertreten und jedes Mal mit einer anderen Zahl „verknüpft“ (die aus dem Spaltenindex). Wie kann ich diese addieren? Geht das mit sverweis überhaupt?

    Vielleicht zur Veranschaulichung:
    Warpantrieb … 4


    Warpantrieb … 2



    Warpantrieb … 1
    Und hier würde ich gern die Zahlen (4,2,1) finden und addieren lassen. Haben Sie eine Idee?

    • Susan 15. April 2016 bei 14:44- Antworten

      So schnell kann es gehen. Ich habe weiter gesucht und bereits eine Antwort gefunden. sverweis funktioniert hier tatsächlich nicht, aber Summewenn.

  13. Rud Naerg 30. Januar 2016 bei 10:25- Antworten

    Ich habe eine Exceltabelle mit 2 Blättern. In einem Blatt werden Artikel aufgelistet mit fortlaufender Nummer in der ersten Spalte. Im zweiten Blatt werden Abnehmer eingetragen, welche Artikel aus dem ersten Blatt bekommen haben. Nun möchte ich im ersten Blatt in der zweiten Spalte mit Ja/Nein angezeigt haben, welcher Artikel bisher abgenommen wurde.
    Kann mir jemand helfen?

  14. Katharina 29. Januar 2016 bei 12:00- Antworten

    Klasse erklärt 🙂 ich habe es sofort verstanden

  15. Robert Schopf 16. Januar 2016 bei 7:45- Antworten

    Hallo, ich habe in der letzten Woche in Buchhandlungen etliche Excel-Bücher „gewälzt“, aber leider schrieben die trotz Umfang von z.T. mehreren hundert Seiten zum S-Verweis nur 2-3-Zeiler. Vielleicht kann mir hier jemand weiterhelfen oder einen Buchtipp geben wo man dies nachlesen kann. Ich bearbeite jeden Tag eine Excel-Tabelle, bei der sich neben neuen Datensätzen auch abgearbeitete Datensätze des Vortages wiederholen. Jeder Datensatz hat als „Erkennungszeichen“ eine achtstellige Zahl die sich allein in einer Spalte befindet. Sie existiert nur einmal. Aber es sind so viele Datensätze, dass man am Folgetag nicht aus dem Gedächtnis heraus erkennen kann, ob man diese achtstellige Zahl schon bearbeitet hat.

    Kann ich mit dem S-Verweis oder auch einer anderen Funktion das so hinbekommen, dass in der Tabelle von heute die bereits am Vortag abgearbeiteten Daten kenntlich gemacht (markiert o.ä.) sind? Denn sonst mache ich ja Tag noch einmal einen Teil der Arbeit vom Vortag.

    Es ist keine Riesentabelle, Aber bei ca. 300 Datensätze sind halt doch 50-60 des Vortages dabei, die wieder auftauchen obwohl sie schon bearbeitet wurden.

    Vielen Dank für jeden Tipp.

  16. Daniel H. 28. Dezember 2015 bei 7:59- Antworten

    Hallo, auch ich habe ein Problem mit der Funktion SVERWEIS und hoffe auf Hilfe.

    Ich möchte aus einer Jahrestabelle mit einer Matrix mit 365 Spalten auslesen, in welcher Spalte der Wert 1 vorkommt, um das zugehörige Datum auszugeben.

    Also in Zelle A2 steht z.B. Peter und in den Zellen B2:NC2 (365 Spalten sollen das kommende Jahr darstellen) stehen verteilt mehrere Einsen. Jeder Treffer soll das Datum zurückgeben.

    =SVERWEIS(1;$B$2:$NC$2;4;FALSCH)

    Ich scheitere bereits daran, dass immer #NV als Ergebnis erscheint.

  17. klaus 19. Dezember 2015 bei 21:23- Antworten

    Hallo, ich habe ein probelm und komme nicht weiter, aktuell streikt mein kopf, vielleicht könnt ihr mir helfen.

    Ich habe 2 Tabellen wo

    1. geprüft werden soll das Datum
    2. der name von einem Kunden.

    Ich habe schon eine Pivotabelle gemacht von der 2. Tabelle, da die original Tabelle den Kunden öfters drin hat mit unterschiedlichen Daten an dem selben Tag.

    Also war meine Überlegung das als 1. das Datum geprüft werden soll ob es in der Pivot tabelle ist und wenn ja dann solle geprüft werden ob der Name dort vertreten ist.

    Einfach gedacht formeltechnisch bin ich mit sverweis rangegangen.

    Nur irgendwie funktioniert das nicht wirklich.

    Kann mir da jemand helfen?

  18. Pascal 8. Dezember 2015 bei 12:01- Antworten

    Eigentlich super einfach erklärt, jedoch will es bei mir kein Ergebnis ausspucken, denn es kommt immer nur #NV :/
    Ich habe 2 verschiedene Excel-Dateien, in welchen ich nach Artikelnummern (von 14… bis 63… // unsortiert, jedoch kommt auch sortiert kein Ergebnis) suche, jedoch findet es angeblich keinen passenden Wert. Doch in der Datei/Tabelle, in welcher ich die Nummern suche finde ich eine Artikelnnr. per Suchfunktion (STRG+F). Nur kann mein SVerweis diese leider nicht finden.

    Vielleicht eine Vermutung, wo der Fehler liegen könnte?

    =SVERWEIS(A14;'[working file coding_2.xlsx]Total list ex new‘!$A$2:$C$183;2;FALSCH)

    • Denise 20. Dezember 2015 bei 14:43- Antworten

      Du musst eine WENN-Funktion davor schreiben: =(WENN(A14=““;““;SVERWEIS(A14;'[working file coding_2.xlsx]Total list ex new‘!$A$2:$C$183;2;FALSCH))

    • David Traens 20. Dezember 2015 bei 18:38- Antworten

      sind da irgendwo vielleicht Leerzeichen in der Tabelle?

  19. Uwe Pastewka 28. November 2015 bei 13:25- Antworten

    Hallo,

    Ich habe folgende Frage zum SVERWEIS:
    Wenn ich in Tabelle 1 eine Kombination aus Spalte 1 und 2 in der Tabelle 2 ebenfalls aus Spalte 1 und 2 vorliegen habe, möchte ich den Wert aus Tabelle 2, Spalte 5 innerhalb der Tabelle 1 wiedergegeben haben. Ich erhalte hier immer nur #Wert zurück.
    Es geht hier also um die Kombination zweier identischer Werte aus den Tabellen 1 und 2.

  20. Carola 19. November 2015 bei 13:52- Antworten

    Super erklärt, vielen Dank. Allerdings habe ich das Problem, dass relativ oft das Fehlerzeichen „#NV“ aufscheint, obwohl die Daten in der Quelldatei richtig wären. Es ist eine Tabelle mit über 50.000 Zeilen, ist das vielleicht ein Problem? die anderen Daten werden korrekt angezeigt.

    • David Traens 19. November 2015 bei 14:19- Antworten

      Danke 🙂
      #NV bedeudet oft, dass die SVERWEIS Funktion keine Übereinstimmung gefunden hat. Prüfen Sie also, ob sich irgendwo Buchstabendreher oder unerwünschte Leerzeichen versteckt haben.

      • Carola 19. November 2015 bei 14:41- Antworten

        Super schnell geantwortet – vielen Dank! Und das Problem habe ich auch schon entdeckt! Vielen Dank für diesen tollen Service!

  21. Sabine 28. Oktober 2015 bei 11:58- Antworten

    Hallo,
    kann mir jemand helfen? Ich hab ne Tabelle (A) mit 305 Zeilen und ne Zweite Tabelle (B) mit SVerweisen auf Tabelle A. Nun kommt aber, wenn ich sen Verweis auf Spalte 300 setze, ne Fehlermeldung, dass man nicht mehr als 255 Zeilen benutzen kann usw… Kann ich trotz xlsx Format nicht mehr als 255 Zeilen benutzen?

    Vielen Dank im voraus

  22. Ella Haag 27. Oktober 2015 bei 14:31- Antworten

    Hallo, wer kann mir helfen,

    ich möchte mithilfe dieser Formeln Datum aus einer Tabelle in die andere übertragen.
    =SVERWEIS(A2;’Lan Alle‘!A1:M28;7;FALSCH)
    Das funktioniert auch. Nur, wenn sich in der Spalte 7 kein Datum steht, dann wiird ein Datum „01.01.1900“ zurückgegeben.. Da möchte ich, dass das Feld leer bleibt, Was kann ich tun?
    Lieben Dank im voraus

    • David Traens 27. Oktober 2015 bei 14:46- Antworten

      Hallo Ella,
      wird tatsächlich 01.01.1900 ausgegeben? Oder vielleicht 00.01.1900?
      Versuchen Sie es damit:
      =wenn(SVERWEIS(A2;’Lan Alle‘!A1:M28;7;FALSCH)=1;““;SVERWEIS(A2;’Lan Alle‘!A1:M28;7;FALSCH))

    • Ella Haag 27. Oktober 2015 bei 15:53- Antworten

      Danke! Und schon funktionierts! Lieben Dank!

  23. Jörg Grove 22. Oktober 2015 bei 9:19- Antworten

    schlecht . hilft nicht weiter. sehr sehr sehr schlecht. MfG

  24. David Mamerow 22. September 2015 bei 17:13- Antworten

    hey,

    kann ich eigentlich in sverweis die Matrix als verkettung eingeben?

    Z.B.: =SVERWEIS(A6;((TEXT(VERKETTEN(„‚“;A6;“‚!A3:F3″))));6;Falsch)

    Sinn der sache ist das ich ca.60 Tabellenblätter habe und aus jedem Tabellenblatt einen Wert in eine Gesamtübersicht bringen muss. A6 ist in diesem Fall das Suchkriterium und die selben Zahlen habe auch die Tebellenblätter…
    Vielen Dank im Voraus……LG David

    • David Traens 30. September 2015 bei 8:47- Antworten

      Hallo David,
      ja das geht: schau dir dafür die INDIREKT() Funktion. Damit kann man variable Bezüge erzeugen (u.a. aus dem Inhalt von Zellen)

  25. Lisa 10. September 2015 bei 14:03- Antworten

    Hallo,

    sehr gut erklärt – hat bei meinen sonstigen Versuchen auch immer geklappt (SVerweise aus zwei komplett unterschiedlichen Dateien, oder zwei Tabellen in einer Arbeitsmappe).
    Nun habe ich eine Datei, zwei unterschiedliche Tabellen in zwei unterschiedlichen Arbeitsmappen.
    Und nun funktioniert es nicht mehr.
    Meine Funktion schaut wie folgt aus:
    =SVERWEIS(B2;Standard!A1:D34;Standard!3;falsch)
    Excel markiert mir die „3“ als fehlerhaft – also die 3. Spalte, aus der übernommen werden soll in der Arbeitsmappe „Standard“.
    Was muss ich hier eintragen?
    Vielen Dank schon im Vorraus.

    Viele Grüße,
    Lisa

    • David Traens 10. September 2015 bei 15:47- Antworten

      Hallo Lisa,
      die richtige Funktion sieht so aus:
      =SVERWEIS(B2;Standard!A1:D34;3;falsch)
      denn es handelt sich um die dritte Spalte (3) aus der Matrix (Standard!A1:D34)

  26. Ana 16. August 2015 bei 21:19- Antworten

    Vielen Dank!! Das war sehr hilfreich!!!

  27. Klaus 12. August 2015 bei 19:50- Antworten

    Hallo zusammen, ich habe es zum größten Teil mit SVERWEIS hinbekommen. Ich habe nur noch ein Problem. Wie kann ich es bewerkstelligen das Excel mir das Ergebnis aus der richtigen Ergebnisspalte anzeigt? Meine Formel lautet =SVERWEIS(A21;D1:H10;3;WAHR). Jetzt möchte ich aber in Zelle C18 auswählen aus welcher Spalte (F,G oder H) er das Ergebnis anzeigen soll.

    • David Traens 13. August 2015 bei 12:01- Antworten

      in dem Fall solle die Funktion so aussehen:
      =SVERWEIS(A21;D1:H10;C18;WAHR)
      In C18 geben Sie dann immer eine 3,4 oder 5 ein

      • Klaus 13. August 2015 bei 23:56- Antworten

        Hallo, danke für die schnelle Antwort. Es funktioniert, aber ich muss dann ja immer 3, 4 oder 5 angeben. Ich würde als Angabe gerne die Spaltenüberschrift nehmen (Ohne, Mit 1, Mit 2). Ist das möglich?

        • David Traens 14. August 2015 bei 20:19- Antworten

          ja. Am schnellsten ging es mit einer verschachtelten wenn Funktion als Spaltenindex Argument 🙂

  28. Judy 26. Juli 2015 bei 21:04- Antworten

    Hallo Herr Traens,
    wie kann ich in einer Arbeitsmappe das Tabellenblatt aktivieren?

  29. Carina 21. Juli 2015 bei 13:25- Antworten

    War super hilfreich und durch die tolle Erklärung einfach zum selber anwenden. Dankeschön

  30. Helmut Scherer 6. Juli 2015 bei 16:47- Antworten

    Sehr gute Erklärung – habe mich sofort zurechtgefunden.
    Danke und viele Grüße,
    H. Scherer

  31. twobbelix 6. Juli 2015 bei 16:32- Antworten

    wie sieht es denn aus, wenn mehrere Spalten überprüft werden sollen, was und wie gebe ich da in den Spaltenindex ein? Funktioniert das auch zusammen mit der wenn funktion? wenn gefunden gleich „x“ ansonsten „“?

    • David Traens 6. Juli 2015 bei 16:51- Antworten

      Das kann mit Hilfe der Funktino INDEX() in Verbindung mit der Funktion SUMMENPRODUKT() erreicht werden.

  32. Tugce 15. Juni 2015 bei 14:57- Antworten

    Hallo,

    ich kenne mich kaum aus mit dem S/WVerweis und würde gerne wissen warum ich hinten Falsch eintragen muss? und was der unterschied ist wenn ich Falsch oder Wahr eingebe..

    danke

  33. Faruk 27. Mai 2015 bei 13:55- Antworten

    Super erklärt! Frage: Die $-Zeichen kann man sich auch sparen, wenn man die Matrix per Mausklick definiert. Allerdings funktioniert der Verweis dann nicht fehlerfrei. Oder hat das damit nichts zu tun?

    • David Traens 27. Mai 2015 bei 17:41- Antworten

      Sie können die $ weglassen, wenn Sie die Funktion nicht herunterkopieren wollen. Sollten Sie
      die Funktion herunterkopieren wollen (wie im Beispiel) brauchen Sie die $, damit die Adresse der Matrix unverändert bleibt.
      Also: ja, Sie können die Matrix mit der Maus auswählen. Sobald das gemacht ist, betätigen Sie die F4 Taste und alle $ werden automatisch eingefügt. tadaaa 😉

  34. Marc 13. Mai 2015 bei 11:01- Antworten

    Wie wird denn die Anzahl berechnet? Die ist ja nicht in der Formel drin.

    • David Traens 13. Mai 2015 bei 11:27- Antworten

      Die Anzahl wird per Hand eingegeben. Die SVERWEIS Funtkion kommt in der Spalte C

  35. Christian 2. Februar 2015 bei 18:09- Antworten

    Definitiv die beste Erklärung im Netz. Kurz. knapp und vor allem, verständlich! Danke

  36. sash 16. Januar 2015 bei 13:26- Antworten

    Eine merkwürdige Antwort auf die Frage zu den Bezug „A2 bis B6“. Die Frage ist korrekt und berechtigt. Die Matrix ist A2 bis B11.

    • David Traens 16. Januar 2015 bei 17:36- Antworten

      In dem Beispiel ist das die Matrix:
      null

      und nicht das:

      Das ist die Liste in der die SVERWEIS Funktion eingetragen werden soll (also erstmal in C2, um danach nach unten kopiert zu werden)

    • Zen 26. Mai 2015 bei 1:47- Antworten

      Die Matrix bestimmt die Tabelle/Liste der die Informationen für die Liste die bearbeitet wird entnommen werden. Deshalb auch bis B6.

  37. Birog 19. August 2014 bei 16:06- Antworten

    Guten Tag Herr Traens,

    wie bekommt man denn den Wert aus Spalte A wieder wenn man das Suchkriterium in Spalte G steht. Die Matrix wurde von A bis G gezogen, aber minuswerte nimmt der Spaltindex nicht an.

    Danke für Ihre Antwort.

    MFG
    Birog

  38. Idur 6. August 2014 bei 20:22- Antworten

    Hallo,

    bitte entschuldigen Sie, dass ich mich erst jetzt für Ihre Antworten bedanken kann, da es mir gesundheitlich nicht so gut geht.

    Ich hätte noch eine Frage zum Feld „Suchkriterium“: Muss ich hier A2 aus der Preisliste oder der Verkaufstabelle markieren?

    Nochmals Dankeschön.

  39. Achim Sauer 4. August 2014 bei 11:05- Antworten

    Bestens erklärt, Danke!

    Nu schade, dass der Warpantrieb so teuer ist …;-)

  40. Thomas 1. August 2014 bei 9:02- Antworten

    Hallo Herr Traens,

    ich muss zwei ExcelDateien miteinander vergleichen die erste Liste hat 2600 Einträge und die andere Liste hat 3100 Einträge. Wie kann ich denn die beiden Listen nun miteinander vergleichen und herausfiltern, welche Einträge in der 2600 Einträge-Liste fehlen. Geht das auf eine ähnliche Weise. Ich habe gehört das Ganze geht auch mit S-Verweis Funktion.

  41. Idur 27. Juli 2014 bei 21:25- Antworten

    Entschuldigung, ich habe noch eines vergessen.

    Die Preise befinden sich doch in Spalte C. Das ist doch die dritte Spalte. Warum muss ich dann die Spalte „2“ eintragen?

    Nochmals Dankeschön

    • David Traens 28. Juli 2014 bei 9:17- Antworten

      Hallo Idur,
      Sie tragen die Spalte 2 ein, denn die Zahlen, die übernommen werden müssen sich in die 2. Spalte der Matrix befinden.

  42. Idur 27. Juli 2014 bei 21:22- Antworten

    Die bisher beste Erklärung die ich im Internet und Büchern fand. Aber ich verstehe es trotzdem nicht, Evtl. weil es sehr kurz gehalten ist.

    Vielleicht hilft mir jemand bei meinen Fragen:

    1. Warum trage ich bei Suchkriterium „A2“ ein. Ich bekomme doch nicht nur den Warp Antrieb, sondern auch den Darth Vader Helm usw. usw. angezeigt. Warum nicht „A2-A11“?

    2. Warum bei der Matrik nur „A2 bis B6“? Auch hier werden doch alle Artikel bis „B11“ aufgelistet?

    Ich würde mich über eine Antwort freuen.

    Viele Grüße

    Idur

    • David Traens 28. Juli 2014 bei 9:21- Antworten

      zu 1:
      Weil danach die Funktion herunterkopiert wird. In C1 soll der Preis für Warpantrieb übernommen werden.
      zu 2:
      Die Matrix, das ist die Preisliste, in der alle Einzelpreise gelistet sind (erstes Bild) und nicht die Verkaufsliste (zweites Bild)

Hinterlassen Sie einen Kommentar